Page 1 of 1

Problem - cannot use search

Posted: Tue Aug 23, 2011 12:15 am
by CharlesF
Good afternoon.

Now that I am back 'on the scene' I've been making up for lost time by clicking every link I can find. I am quite enjoying myself, I must say. Lots of exploits to catch up on.

What I am finding, however, is that I keep experiencing a Sorry but you cannot use search at this time. Please try again in a few minutes error. It seems that I am overheating the "system" somehow. It seems that just a couple of clicks can trigger this. Is this anything that I am going wrong? Is there anything that I can do about this, or should I just sit and let the site cool down for a few minutes before proceeding?


Re: Problem - cannot use search

Posted: Tue Aug 23, 2011 12:26 am
by crfriend
This may be a load issue on the servers that SkirtCafe shares with only-God-knows how many other sites, or it might be an issue with the notion of the "newly registered user" which is, put bluntly, and anti-spam and anti-vandalism measure (and we've had quite the problem with those in the past).

I just tried a search a few moments ago, and it worked OK. Perhaps the system is just a bit overloaded at the moment. If the issue persists, please feel free to mention it!